System Requirements

Your web server must be running PHP 7.3 or higher and Mysql 5.1 or higher. We have tested it with Windows, Mac, and Linux but for optimum performance, we will recommend using Linux with an Apache webserver. For best web access use the google chrome browser.

Below is a list of items you should ensure your host can comply with.

    • PHP 7.3+
    • MYSQL 5.1+
    • MYSQL SQL_MODE must not contain ONLY_FULL_GROUP_BY
    • mod_rewrite Apache
    • MBString Extension
    • MYSQLi Extension
    • Zip Extension
    • CURL Extension (recommended)
    • PHP max_execution_time should be at least 60 seconds for smoother installation

* In most hosting accounts, these extensions are enabled by default. But you should check with your hosting provider.NOw our hosting provider is Godaddy.

Was this page helpful?

Leave a Reply

Your email address will not be published. Required fields are marked *